Simulatoren-Plattform


Sie sind nicht verbunden. Loggen Sie sich ein oder registrieren Sie sich

Z Modeler Problem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten  Nachricht [Seite 1 von 1]

1 Z Modeler Problem am Do 28 Apr 2011, 23:22

Necrow

avatar
Admin
Admin
Hi Leute,
ich habe ein Problem da weiß ich einfach nicht weíter.
Ich wollte an einem Truck Nummernschilder anbringen,
hab auch alles richtig gemacht. Richtiger pfad etc
Dann exportiert auch alles in Ordnung. So Game gestartet,
dann stürzt GTS ab und in der Log steht folgendes.

Spoiler:
e:\devel\prism\src\p3core\collections/arrays/arrays_base_impl.h(446): ??A?$array_t@V?$resource_tie_t@Vmaterial_u@prism@@@prism@@@prism@@QAEAAV?$resource_tie_t@Vmaterial_u@prism@@@1@I@Z: Index outside array boundaries.
Sonst steht kein weiterer Fehler drinne und es ist auch kein weiterer Truck drinne.

Das selbe habe ich wenn ich bei meinem F2000 einen Lampenbügel anbringe.
Ich weiß das ich alles richtig mache... weil wenn ich ein anderes Teil an bringe
z.B. ein Bullfänger klappt es ohne Probleme. Hab ZModeler auch schon neuinstalliert hat auch nix gebracht.
Ich hoffe ihr könnt mir weiter helfen Wink

mfg


___________________________________________________________________________________________________________________________________________________
Ich bin ein Straßenkind, nicht aus dem Ghetto, mein Viertel war die Sesamstraße!

2 Re: Z Modeler Problem am Do 28 Apr 2011, 23:32

electronic-ego

avatar
User
User
hi...
hast du neue material mit zugefügt die nicht eingetragen sind?
auf welche weise exportierst du?die variante wo du nur die pmg exportierst?oder det umständliche?
nice greetz dat ego

http://electronic-ego.roll.tv/

3 Re: Z Modeler Problem am Do 28 Apr 2011, 23:51

Necrow

avatar
Admin
Admin
hast du neue material mit zugefügt die nicht eingetragen sind?
Ich habe eine neue Material hinzugefügt und auch den richtigen Pfad eingetragen.

Ich habe beide Varianten ausprobiert und keine der beiden funktioniert.


___________________________________________________________________________________________________________________________________________________
Ich bin ein Straßenkind, nicht aus dem Ghetto, mein Viertel war die Sesamstraße!

4 Re: Z Modeler Problem am Fr 29 Apr 2011, 00:07

electronic-ego

avatar
User
User
welchen zmod nutzte?

http://electronic-ego.roll.tv/

5 Re: Z Modeler Problem am Fr 29 Apr 2011, 00:10

Necrow

avatar
Admin
Admin
2.2.2


___________________________________________________________________________________________________________________________________________________
Ich bin ein Straßenkind, nicht aus dem Ghetto, mein Viertel war die Sesamstraße!

6 Re: Z Modeler Problem am Fr 29 Apr 2011, 00:21

electronic-ego

avatar
User
User
jut...denn mach det mal so...den truck ordner ziehste aus der scs zb auf den desktop...
von da importierst du die pmg mit allen hacken....
baust das teil ran...erstellst im material editor das neue material..weißt denn die dds zu...(gegebenfalls das material mappen wenn es nichts einfarbiges ist das det alles bei der dds sitzt)
dann eportierst du nur die pmg(alle hacken raus nehmen)
dann fügst du die neue dds und pmg in die scs(behalte aber ein orginal der scs als kopie)
denn nimmst du dir eine mat(mat werte natürlich anpassen wie du es haben möchtest) und eine tobj und trägst dort das material ein und benennst sie dementsprechend um...und fügst die beiden dann ebenfalls in die scs ein...denn sollte es gehen

http://electronic-ego.roll.tv/

7 Re: Z Modeler Problem am Fr 29 Apr 2011, 00:25

Necrow

avatar
Admin
Admin
thx ego,
ich werds mal probieren und dann bescheid geben Wink


___________________________________________________________________________________________________________________________________________________
Ich bin ein Straßenkind, nicht aus dem Ghetto, mein Viertel war die Sesamstraße!

8 Re: Z Modeler Problem am Fr 29 Apr 2011, 00:31

electronic-ego

avatar
User
User
keine ursache Smile gern geschehen
wenn es nicht klappen sollte...schau ich schon wie wir det machen...aber det bekommen wir definitiv hin Wink Smile

http://electronic-ego.roll.tv/

9 Re: Z Modeler Problem am Fr 29 Apr 2011, 00:57

Necrow

avatar
Admin
Admin
jaok Wink Tja zu früh gefreut

Spoiler:
e:\devel\prism\src\p3core\collections/arrays/arrays_base_impl.h(446): ??A?$array_t@V?$resource_tie_t@Vmaterial_u@prism@@@prism@@@prism@@QAEAAV?$resource_tie_t@Vmaterial_u@prism@@@1@I@Z: Index outside array boundaries.

Geht so leider auch nicht Sad


___________________________________________________________________________________________________________________________________________________
Ich bin ein Straßenkind, nicht aus dem Ghetto, mein Viertel war die Sesamstraße!

10 Re: Z Modeler Problem am Fr 29 Apr 2011, 01:05

electronic-ego

avatar
User
User
hast du auch die neuen teile in den ersten ordner vom truck im zmod gepackt?

http://electronic-ego.roll.tv/

11 Re: Z Modeler Problem am Fr 29 Apr 2011, 01:11

Necrow

avatar
Admin
Admin
ja klar^^


___________________________________________________________________________________________________________________________________________________
Ich bin ein Straßenkind, nicht aus dem Ghetto, mein Viertel war die Sesamstraße!

12 Re: Z Modeler Problem am Fr 29 Apr 2011, 01:25

electronic-ego

avatar
User
User
ok...denn öffne mal bitte die pmd in der scs mit dem editor oder wordpad...
wenn die neue mat zb xyz.mat heißt fügst du den namen(also xyz.mat) direkt am ende mit dem hinzu...denn speichern und schau denn mal

http://electronic-ego.roll.tv/

13 Re: Z Modeler Problem am Fr 29 Apr 2011, 01:41

Necrow

avatar
Admin
Admin
Spiel stürzt wieder ab, die log sagt:
Spoiler:
01:39:27 : [model] Model descriptor '/vehicle/truck/tgx4x2/truck.pmd' has incorrect file version 538976260 - expected version 4
01:39:27 : [model] Model descriptor '/vehicle/truck/tgx4x2/truck.pmd' has incorrect file version 538976260 - expected version 4
01:39:27 : No base model found: @@MAN TGX 6x2 by Truck-M.A.N@@


___________________________________________________________________________________________________________________________________________________
Ich bin ein Straßenkind, nicht aus dem Ghetto, mein Viertel war die Sesamstraße!

14 Re: Z Modeler Problem am Fr 29 Apr 2011, 01:44

electronic-ego

avatar
User
User
hm...jut denn exportier doch nochmal nach dem umbau mit allen hacken und füg des denn in den ordner ein und ersetz damit alles (außer die dds die bleiben ja)

http://electronic-ego.roll.tv/

15 Re: Z Modeler Problem am Fr 29 Apr 2011, 02:00

Necrow

avatar
Admin
Admin
Spoiler:
01:59:28 : [model] Model descriptor '/vehicle/truck/tgx4x2/truck.pmd' has incorrect file version 538976260 - expected version 4
01:59:28 : [model] Model descriptor '/vehicle/truck/tgx4x2/truck.pmd' has incorrect file version 538976260 - expected version 4
01:59:28 : No base model found: @@MAN TGX 6x2 by Truck-M.A.N@@

wieder der Fehler


___________________________________________________________________________________________________________________________________________________
Ich bin ein Straßenkind, nicht aus dem Ghetto, mein Viertel war die Sesamstraße!

16 Re: Z Modeler Problem am Fr 29 Apr 2011, 02:05

electronic-ego

avatar
User
User
lösch die neue scs...mach ne kopie von der alten,da die neue dds rein und denn das was du als letztes exportiert hast rein...also die neue pmg,pmd,pmc +mats und tobj dateien

http://electronic-ego.roll.tv/

17 Re: Z Modeler Problem am Fr 29 Apr 2011, 02:10

Necrow

avatar
Admin
Admin
Jo werd ich nachher machen, jetzt muss ich erstmal in die Kiste ... mir fallen so die Augen zu^^
Ich würd dir den Truck ja geben das du dir das selber mal anschaust aber das ist nicht
meiner, ich sollte nur ein wenig dran verändern. Also ist er sozusagen privat.
Vllt kannste ja Trucker3001 ne PM schicken ob er dir den geben würde.

Naja ich bin weg gn8^^


___________________________________________________________________________________________________________________________________________________
Ich bin ein Straßenkind, nicht aus dem Ghetto, mein Viertel war die Sesamstraße!

18 Re: Z Modeler Problem am Fr 29 Apr 2011, 02:12

electronic-ego

avatar
User
User
juti...denn jute nacht...und machen wa denn nachher Wink
----------------
hab ihn ma angeschrieben

http://electronic-ego.roll.tv/

19 Re: Z Modeler Problem am Fr 29 Apr 2011, 12:14

Necrow

avatar
Admin
Admin
hat auch nix gebracht, jetzt ist überhaupt nix zusehen vom Truck^^ Gibt auch keine Fehlermeldung.


___________________________________________________________________________________________________________________________________________________
Ich bin ein Straßenkind, nicht aus dem Ghetto, mein Viertel war die Sesamstraße!

Gesponserte Inhalte


Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben  Nachricht [Seite 1 von 1]

Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten